Какова вероятность получить орла или решку?

Вероятность выпадения монетки… Барабанная дробь…. — 50/50. И чем дальше мы будем подбрасывать, тем больше будем в этом убеждаться. Как это доказать? Достаточно несложно, особенно владея Excel.

 

Предположим, что монетку упорно бросают 10 человек. Почему 10? Чтобы было что сравнивать, а 10 человек — цифра красивая :)

Открываем Excel и пользуемся для проверки функцией СЛУЧМЕЖДУ. Функция СЛУЧМЕЖДУ возвращает случайное целое число в заданном диапазоне. Пишем =СЛУЧМЕЖДУ(0;1) в А1 ячейке. Договораиваемся, что 0 — это решка, 1 — это орёл (вообще, любые коды — это когда группа людей о чем-либо договорились, иначе коды и смысла никакого не имеют). Теперь клонируем, имитируя 10 человек с 10 монетами каждый. Под каждым столбцом добавляем достаточно простую функцию СЧЕТЕСЛИ, которая по определенному условию считает количество чего-то в желаемых границах. Нас интересуют орлы в пределе 10 строк каждого столбца (они же единицы, в нашем случае), поэтому под столбцом A пишем =СЧЕТЕСЛИ(A1:A10;1), клонируем на соседние девять столбцов. Для нахождения вероятности каждый подсчет делим на 10 и умножаем на 100. Строим график и видим такую картину: Вероятность у людей колеблется от 40% до 70%. Большое колебание.

Идём дальше и расширяем нашу случайность до 10 человек с сотней монет. Получившееся количество орлов — уже готовый автоматически процент от 100. Снова заинтригованные мы строим график получившихся значений.

Как мы видим, колебание очень сильно сузилось! От 45% до 59%. Стало значительно ближе к 50%. А что если 10 человек бросали бы монетку 1 000, 10 000, 100 000 раз?

С увеличением количества подбрасываний полоса колебаний все сильнее и сильнее сужается! при 1 000 подбрасываний мы имеем вероятность от  48,5% до 52%, при 10 000 подбрасываний имеем от 49,31% до 50,71, а при 100 000 подбрасываний вероятность составляет от 49,691% до 50,169%!

Графики наглядно показывают, что чем больше бросается монетка, тем выше шанс 50/50. Никакого преимущества от бОльшего количества нет. Только иещеболее большая вероятность, что может быть ДА, а может быть и НЕТ.

С помощью EXCEL такой эксперимент легко повторить, в жизни по причине энерго- и времязатратности сложнее. Однако, был такой математик, который нашел время для реального подбрасывания монетки 10 000 раз и записи результатов. Джон Эдмунд Керрич в 1939 году приехал в Европу из Южной Африки и попал в концлагерь. Находясь в заточении, с огромным запасом времени, он решил собрать статистические данные про то, сколько раз монетка упадет орлом, получив однозначные данные: чем больше бросать, тем больше шансов получить ровно 50/50.

Такие дела. Странная штука математика.



Похожие записи:

Добавить комментарий

Залогиниться через: 

Ваш адрес email не будет опубликован. Обязательные поля помечены *